更多资讯
访问手机版

Google将不再允许用户用非常老的Android版本登录其服务

发布时间:2021-10-27 13:53    来源:114资讯

字体:

原标题:Google将不再允许用户用非常老的Android版本登录其服务

来源:cnBeta

Google正在结束对Android 2.3.7及以下版本登录其应用程序的支持。该公告是通过电子邮件向所有仍在积极使用这些Android版本的用户宣布的。Google表示,“将不再支持在Google应用上登录你的账户”。低于2.3.7版本的Android系统版本有:

Android 1.0

Android 1.1

Android 1.5 Cupcake

Android 1.6 Donut

Android 2.0 Eclair

Android 2.2 Froyo

Android 2.3 Gingerbread

该公司表示,这一变化将只影响系统和应用程序级别的登录,不会影响网络浏览器。这意味着用户将不再能够登录YouTube、Gmail、Google Drive和其他需要Google账户的应用。用户将只能用3.0或更新的Android版本登录他们的账户。

根据Google的说法,这一变化是为了保证用户的安全,用户在尝试登录时可能会出现用户名或密码错误。它建议更新到较新的Android版本,如果设备有能力这样做的话。如果设备已经老到无法升级,那么用户仍然可以使用网络浏览器登录到他们的Google账户。

对用设备内置Google账户登录的支持将于9月27日结束。返回搜狐,查看更多

责任编辑:

 

热点图文

头条推荐

热图推荐

  • 中山三院晒出AI+5G硬核服务

  • 第六届世界智能大会主题征集活动启动

  • 西安欧亚学院携无人机团队赴清涧开展人工智能科普活动

  • 澳洲英文report写作模板解读

图文推荐

  • 澳洲英文report写作模板解读

  • Google将不再允许用户用非常老的Android版本登录其服务

  • AI不虚,所见即所得——首届人工智能应用场景沙龙,他们这样说……

  • 俄病毒学家:新冠病毒“实验室起源”说是“非专业人士毫无根据的幻想”